Sunshine Conversations - WhatsApp messaging for custom phone numbers

Incident Report for Duve

Resolved

This incident has been resolved.
Posted Dec 18, 2025 - 19:28 IST

Update

We have reached out to the third party to understand the issue.
Posted Dec 18, 2025 - 18:06 IST

Identified

Duve is receiving errors from Sunshine Conversations, our third party provider for WhatsApp messaging. Currently, no WhatsApp messages are able to be sent from Duve due to this issue.

Note: This is only affecting customers with Branded Phone Numbers
Posted Dec 18, 2025 - 18:06 IST
This incident affected: Duve Servers.