Partial outage for reservations sync

Incident Report for Duve

Resolved

Issue has been resolved
Posted Aug 10, 2026 - 12:58 IDT

Update

Rolling update
Posted Aug 10, 2026 - 12:58 IDT

Update

Issue resolved
Posted Aug 10, 2026 - 12:57 IDT

Update

The issue is fixed rolling out the update
Posted Aug 10, 2026 - 12:54 IDT

Investigating

We are currently investigating the issue
Posted Aug 10, 2026 - 12:15 IDT
This incident affected: Duve Servers.